Actualizado a Febrero 2021
El Illusion SA600 es un receptor de satélite tamaño bolsillo con buenas prestaciones que incluye conexión HDMI, AV con minijack de 4 pin, USB, LAN y wifi. Se alimenta con una fuente externa de 12v. Soporta IKS (ya obsoleto en éste modelo) y CCcam. Veamos algunos manuales de configuración y trucos para éste aparato...

Illusion SA600.jpg

Cómo actualizar el Firmware del Illusion SA600

Para ver la versión actual del firmware entrar en Menú y nos saldrá en la parte superior derecha.
Veamos cómo actualizar por usb:

  1. Descargar el firmware, si está comprimido pues descomprimir, debe de quedarnos un archivo con extensión .bin
  2. Pasamos el archivo a la raíz del Pendrive, que no esté metido en ninguna carpeta, y lo pinchamos en el SA600.
  3. Con el mando a distancia pulsamos en Menu -> Utilidad -> Actualizar -> En tipo de actualización ponemos "actualización por usb", en Selección ponemos "todos", en Ruta de archivo pulsa ok y buscamos el firmware en el pendrive, y por último nos situamos en Iniciar y le damos ok

Comienza la actualización y cuando termine se reiniciará.

Cómo instalar lista de canales al Illusión SA600

  1. Descargar la lista de canales, si está comprimido pues descomprimir y nos quedará un archivo .bin
  2. Pasamos el archivo a la raíz del Pendrive, que no esté metido en ninguna carpeta, y lo pinchamos en el SA600.
  3. Con el mando a distancia pulsamos en Menu -> Utilidad -> Actualizar -> En tipo de actualización ponemos "actualización por usb", en Selección ponemos "Fav+config", en Ruta de archivo pulsa ok y buscamos el archivo en el pendrive, y por último nos situamos en Iniciar y le damos OK

Cómo instalar CCcam al Illusion SA600

Si no sabes que es y para que sirve una cccam ve a éste artículo donde te informamos de ello:
Manual cccam para novatos

Manual para meter las líneas de CCcam por usb

  1. Con el bloc de notas del PC metemos las cccam en un archivo con la siguiente estructura:
    C: SERVIDOR PUERTO USUARIO CONTRASEÑA
  2. Guardamos el archivo y le cambiamos la extensión a .cnd
  3. Recordar que éste deco admite 8 lineas máximo y se ponen una debajo de la otra en el archivo.
  4. Poner el archivo en un pendrive y lo conectamos al USB del receptor y nos vamos a Menú-> Utilidad -> Actualizar
  5. Tipo de actualización -> Actualización por USB
  6. Sección -> Softcam.key
  7. Ruta de archivo -> Buscamos el archivo CCCam.cnd, nos situamos sobre él y le damos OK.
  8. Nos situamos en Iniciar -> Pulse OK y se cargarán las cccam

Para ver el estado de las mismas, hay que seguir esta ruta:
Menú -> Utilidad -> Network -> Server List
y nos aparecerán las clines y el número de cards que abre en Connect. Si el número de cards están a cero espera hasta que conecten, y si no conectan revisa la conexión a internet.

Poner las cccam con el mando al Sa600

Lo más cómo y rápido es ponerlas por USB pero hay veces que no hay forma de que se las trague de esa manera. En éstos casos hay que hacerlo manualmente con el mando, para ello hacer lo siguiente:

  1. Ir a Menú -> Utilidad -> Network -> Server List.
  2. Pulsamos OK en la línea que vamos a editar.
  3. La primera opción la ponemos en CCCAM.
  4. La siguiente el servidor seguido de puerto, usuario y contraseña. OK para activar y guardar, y Exit para salir a la lista donde prodremos seguir editando líneas.

Cómo desbloquear el Illusion SA600 con programador

A partir de Octubre del 2019 éstos decos se están bloqueando y quedando con pantalla negra incluso con canales libres, tan solo sale el menú y la información del canal. Por lo visto tienen una fecha de caducidad incluida en el software.
Usar éste método solo si no se puede actualizar por USB, más abajo tiene el manual para hacerlo por USB, aquí tienes el enlace:
Desbloquear SA600 por USB ¡¡NUEVO!!

Para poder desbloquearlos seguir las siguientes instrucciones que son las que a mi me han dado resultado:

  1. Descargar éste archivo desde Mediafire:
    Descargar archivos recuperación SA600

    Una vez descargado descomprimir el archivo, como resultado obtendrás 3 archivos:
    - ILLSA600_09_23.bin (firmware versión 1.10 para programar el chip de memoria directamente con programador).
    - dum_123.bin (firmware versión 1.23 para actualizar el SA600 por USB, ver intrucciones más arriba),
    - llista Astra 092019.bin (lista de canales para instalar por USB como se describe más arriba)

  2. Desconectar el deco, desenchufar la antena e internet, destapar el deco, localizar el chip Spi-flash, es un chip de 8 pines como éste:
    spiflash sa600
    Con un programador como el de la siguiente imagen o similar y unas pinzas se programa el chip con el archivo ILLSA600_09_23.bin
    Programador
    pinza programador sa600
    Si hay dudas de como hacerlo usar los comentarios, en mi caso no me dio resultado la pinza y tuve que sacar el chip y meterlo directamente en el programador. Hay otra opción para programar el deco con un cable RS232, más adelante te lo mostramos.
  3. Enchufar el deco sin antena y sin internet, actualizar el firmware por usb a la versión 1.23 con el archivo dum_123.bin
  4. Meter la lista de canales.
  5. Meter las cccam si procede.
  6. Ir a ajustes y poner la fecha y hora en manual, ponerle una fecha de dos o tres años atrás.
  7. Enchufar la antena e internet y ya debe funcionar, si procede meter la alimentación del LNB a través de los ajustes correspondientes.

Recuperar SA600 por cable

  1. Necesitamos un cable RS232 a mini USB conectado como la siguiente imagen:
    Cable para programar SA600
    Este cable lo conectaremos a un PC por el puerto RS232 y al SA600 por el mini USB.
    El RS232 solo lo tienen ordenadores más antiguos, si lo quieres usar a través de un puerto USB tendrás que hacerte de un adaptador y los consiguientes driver.
  2. Descargar el programa GXdownloader_boot
  3. En un pendrive colocamos el firmware, podemos usar el dum_123.bin que descargamos en el apartado anterior, y lo renombramos a 600.bin
  4. Pinchamos el pendrive al SA600 y el cable uniendo el PC y el deco.
  5. Ejecutamos el GXdownloader_boot y lo configuramos como en la imagen que nos hemos descargado junto con el programa y pulsamos START
  6. Recuerda hacer todo sin antena y sin internet, y cambiar fecha antes de enchufar todo.

Desbloquear SA600 por USB ¡¡NUEVO!!

Este sería el método más sencillo por que tan solo tienes que cargar el firmware por USB, pero no sería válido si el deco no se inicia o no sale ni tan siquiera el menú.

Descarga el firmware SA600 V2 y lo descomprimes, luego lo instalas así:

  1. Pon el archivo .bin a la raíz del Pendrive, que no esté metido en ninguna carpeta, y lo pinchamos en el SA600.
  2. Con el mando a distancia pulsamos en Menu -> Utilidad -> Actualizar -> En tipo de actualización ponemos "actualización por usb", en Selección ponemos "todos", en Ruta de archivo pulsa ok y buscamos el firmware en el pendrive, y por último nos situamos en Iniciar y le damos ok

Comienza la actualización y cuando termine se reiniciará. Y ya debe funcionar.

Categorias: 

Comentarios

23 Junio, 2020 - 01:54

Hola y gracias por tus indicaciones. Lo actualizo por usb y con el programador que dices, pero al rato de estar en marcha se queda bloqueado, y lo único que puedo hacer es apagarlo y encendero, y al rato lo mismo. Es un poco cansino, porque no encuentro la solución al problema. Toda ayuda será bienvenida. Gracias

23 Junio, 2020 - 23:23

Hola, cuando dices que se bloquea... es que se apaga? se congela? se reinicia?
¿lo hace con canales libres también?

25 Junio, 2020 - 10:51

hola y gracias por responder. No se apaga, solo se queda la imagen congelada, y a veces se queda pixelado. Pero el deco continúa encendido, el mando no responde, solo se puede apagar y encender. Lo vuelves a encender y al poco tiempo lo mismo. Lo hace en todos los canales.

25 Junio, 2020 - 22:18

Yo probaría primero a cambiar el alimentador, creo recordar que lleva una fuente de 12voltios. y 2 amperios (míralo en la etiqueta). Hay veces que se descapacita algún condensador de filtro del mismo y puede provocar cosas raras. Eso sí, que no sea de menos de 2 amperios, seguro que tienes por ahí alguno de otro cacharro tipo router o similar.

26 Junio, 2020 - 01:17

Muchas gracias, lo pruebo y te digo.

13 Julio, 2020 - 20:08

Hola y muchas gracias por tus indicaciones. El problema era de calentamiento, ya que le puse un ventilador encarado y funciona a la perfección. Me indicaron que podían ser los condensadores o el disipador de calor. Se ve que es el disipador. No me he atrevido a cambiarle la silicona térmica.

14 Julio, 2020 - 00:15

Bueno es saberlo Abel, le puede venir bien a otros usuarios con el mismo problema. Un saludo.

2 Julio, 2020 - 21:05

hola tengo un illusion sa600 de hace 3 o 4 años, que dejo de verse hace tiempo. Mi intención es actualizar el firmware e instalarle un par de lineas cccam. Mi duda es de donde descargar un firware adecuado, por que vi que había otro deco con el mismo nombre pero más moderno y no se si el firmware es compatible. La verdad es que soy bastante torpe para estas cosas, si alguien puede contestarme por favor acuerdese que lo entendere con dificultad. Muchas gracias.

2 Julio, 2020 - 23:29

Hola Goku, tan solo tienes que seguir las instrucciones del apartado "DESBLOQUEO POR USB" de éste mismo artículo, ahí tienes un enlace para descargarte el firmware y cargarlo por USB.
Después le metes unas lineas de cccam y a funcionar.

3 Julio, 2020 - 19:32

Ya he actualizado el firmware y ahora me he puesto con las lineas cccam. Pero tengo un problema cuando busco el archivo .cnd no lo encuentra. en el pc si que lo veo se llama CCcam.cnd pero aqui no lo encuentra. no se como hacerlo

3 Julio, 2020 - 20:32

Al final encontré como introducir las lineas a mano y lo he echo y volvió la luz. Muchísimas gracias. Gran tutorial y gran trabajo. Muy profesional.

5 Julio, 2020 - 20:04

Hola tengo dos receptores illusion SA600 (RCP-ILLSA600) con el mismo problema, estaban en la version 1.22 y he usado el método "Recuperar por USB" pero sigue con el mismo problema "no hay señal". Tengo otro decon un iris 9900hd que si me funciona por lo que descarto la señal del la antena. Le ha pasado algo así alguna vez?.
Un saludo y gracias por su tiempo.

6 Julio, 2020 - 14:52

Hola Emilio, lo primero que debes mirar es si hay alimentación del LNB a través de la toma de antena. Para ello tienes que comprobarlo si está activado en el menú.

6 Julio, 2020 - 23:12

Hola, lo primero muchísimas gracias por responder tan pronto, y lo segundo si he comprobado que si esta activa la alimentación al LNB (universal en mi caso). Estoy usando el satelite Astra 19º. pero no se por que razon me pasa esto en ambos equipos.

7 Julio, 2020 - 10:40

En ese caso lo segundo que podemos hacer es medir que realmente salga tensión por la toma de antena, pero para eso necesitas un multimetro con el que poder medir el voltaje de salida. Otra cosa que puedes probar es cambiar el alimentador externo, hay veces que los condensadores de filtro se descapacitan y meten ruido al LNB.

9 Julio, 2020 - 01:17

Hola de nuevo muchas gracias por invertir tu tiempo en contestar, En cuanto a la pregunta Si si he probado y da corriente al LNB , ademas he cambiado el alimentador y naaada de nada, sigue igual. Me parece muy extraño que tengo un tercero que hace los mismo (3 receptores). Yo elijo en las opciones de satelite la opción 7 Astra 19 alimentación "on" pero no se si en este receptor hay que hacer algo mas. Un Saludo

11 Julio, 2020 - 19:58

Prueba a meterle una lista de canales de las tantas que hay por ahí, a ver,,,

Buenas tardes por si me pueden ayudar. Le he metido el y lista canales pero al y los sd los veo pero los hd se me bloquea. Además si intento hacer búsqueda canales se me bloquea también

Llevo días y ya no se que hacer? Una ayuda por favor.

25 Julio, 2020 - 22:33

Prueba a actualizarlo con el software que tienes en el artículo por USB. Si solo te pasara con los canales de HD te diría que el problema lo puedes tener en las cccam que le has puesto, pero si se te bloquea al hacer búsqueda de canales... me hace pensar que es del software.

26 Julio, 2020 - 10:20

Gracias Tronico por tu ayuda. Te comento el deco lleva dando esos problemas desde el principio. Le he puesto el software por USB y metido lista canales después. De las CCAm no puede ser ya que los Sd los abre bien y además estamos probados en otro deco sin problemas. Seguro es del software o deco. Después de hacerle de todo lo más raro es que ni los canales HD en abierto deben, se bloquea cuando lo pongo y cuando me voy al menú de buscar canales también se bloquea. La antena está bien ya que con otro deco lo veo todo. Estoy desesperado. Que software le puedo poner? No creo sea temperatura ya que me pasa incluso al principio de encender? Que tengo que hacer?

26 Julio, 2020 - 16:15

Muchas gracias Tronico. El software que tiene es el del por USB y las cccam están probadas en otro deco y van perfectas. Yo creo es del software ya que los canales sd los veo sin problemas pero cuando cambio aún hd incluso libre se bloquea. Además si me voy a buscar canales también se bloquea. Que otro software le puedo poner? Que averia puede tener el deco? Llevo 2 semanas trateandolo y estoy desesperado. Me podéis ayudar por favor, ya no se que hacer.

30 Julio, 2020 - 09:57

Te puede decir que ese software lo he probado en un deco SA600 sin problemas por lo que te diría que es una avería del propio deco más que del software. No obstante prueba con otro software por salir de dudas. O quizás alguna configuración, prueba a realizar una resintonía manual o ajuate de fabrica... pero si se te bloquea al entrar al menú... dificil lo tienes. Desconecta la antena y la conexión de red a ver te deja entrar al menú sin bloquearse.

30 Julio, 2020 - 11:53

Gracias Tronico. Con la antena quitada no se bloquea. Con la antena en todos los hd se.bloquea. Estoy desesperado.

30 Julio, 2020 - 11:55

Una pregunta. Como puedo dejar a 0 el deco ya que puede ser que la.eprom o.algo este bloqueando. Que manera hay?

30 Julio, 2020 - 22:36

Habría que hacer una reconfiguración de fábrica, no recuerdo ahora mismo como se hacia en ese deco y no lo tengo tampoco a mano, pero mira en los menús a ver si ves algo como:

  • Primera Instalación
  • Configuración de fábrica
  • Reiniciar a fábrica

O algo por el estilo.

28 Septiembre, 2020 - 13:49

Hola , tengo el aparato y se ha quedado en codificado . No se que hacer ??? Alguien me puede ayudar en como arreglarlo . Muchas gracias .

28 Septiembre, 2020 - 23:32

Se ven los canales libres ?? si es que NO sigue el manual que hay en el artículo para darle solución.

24 Octubre, 2020 - 13:05

Buenos dias,
compre una tarjeta TNT sat en tdtprofesional para ver los canales franceses, normalmente segun indicado, se tiene que introducir la tarjeta y esperar que se configure el codificador, sin apagar el aparato. hacer 4 dias que espero, sin resultado, los canales siguen codificados. Indica "inisializing card".
No se lo que hacer. MI illusion SA600 esta con el Firmwear 2.0
Si me podeis alludar lo agradeceria mucho un saludo gracias

26 Enero, 2021 - 18:46

Buenas tardes, he descargado el fichero firmware SA600 V2 , he instalado y sigue diciendo "Actualizar". Solo se ve en canal Portada de Movistar. ¿qué ocurre?

4 Febrero, 2021 - 23:32

Descargate ESTE ARCHIVO, dentro hay una lista aunque es algo antigua. Te aconsejo que hagas una sintonización para tener los canales al día.

2 Marzo, 2021 - 19:49

no me deja abrir el archivo rar,porque dice que esta dañado.

3 Marzo, 2021 - 23:03

Hola, acabo de descargar todos los archivos de este post y a mi me funcionan todos, debe ser problema tuyo.

9 Marzo, 2021 - 21:54

Me preguntan muchos usuarios por el firmware del 2019 para el SA600 pero hay uno más reciente del 2020 para actualizar por USB, en el último apartado del manual en esta misma página lo encontrarás para poder descargarlo. Cualquier duda pregunta.

28 Marzo, 2021 - 13:34

Yo acabo de poner ese firmware (Desbloquear por USB) y me funciona bien